
<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

<meta charset="UTF-8">

<title>Former Trinidad and Tobago Attorney General Arrested | Caribbean360</title>

<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://www.caribbean360.com/xmlrpc.php">

<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

		<!-- Google Plus Link -->
		<link rel="author" href="https://plus.google.com/+Caribbean360Media" />
	
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" />
<link rel="publisher" href="https://plus.google.com/+Caribbean360Media"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Trinidad and Tobago Attorney General Arrested | Caribbean360" />
<meta property="og:url" content="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" />
<meta property="og:site_name" content="Caribbean360" />
<meta property="article:publisher" content="https://www.facebook.com/Caribbean360" />
<meta property="article:author" content="htttp://www.facebook.com/Caribbean360" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="metered" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-29T15:16:10-04:00" />
<meta property="fb:admins" content="703152812" />
<meta property="og:image" content="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan.jpg?x23406" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Former Trinidad and Tobago Attorney General Arrested | Caribbean360" />
<meta name="twitter:site" content="@caribbean360" />
<meta name="twitter:image" content="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan.jpg?x23406" />
<meta name="twitter:creator" content="@Caribbean360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.caribbean360.com\/","name":"Caribbean360","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.caribbean360.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean360 &raquo; Feed" href="http://www.caribbean360.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean360 &raquo; Comments Feed" href="http://www.caribbean360.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean360 &raquo; Former Trinidad and Tobago Attorney General Arrested Comments Feed" href="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.caribbean360.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='us-plugin-styles-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/css/style.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/fonts/font-awesome/css/font-awesome.min.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/fonts/genericons/genericons.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/bootstrap.min.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/flexslider.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='theme-shortcodes-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/shortcodes.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='default-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic%7CBitter%3A400%2C700%2C400italic&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-includes/css/dashicons.min.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-styles-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity-child/style.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='theme-custom_styles-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/style-custom.css?x23406' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Quattrocento-css'  href='http://fonts.googleapis.com/css?family=Quattrocento&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/upprev/styles/upprev.css?x23406' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Former Trinidad and Tobago Attorney General Arrested' };
</script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-includes/js/jquery/jquery.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?x23406'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?x23406'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var us_script = {"ajaxurl":"http:\/\/www.caribbean360.com\/wp-admin\/admin-ajax.php","tweet_via":"Caribbean360","success":"Great work! Your message was sent.","trying":"Trying to send email...","total_shares_text":"Total Shares","facebook_height":"500","facebook_width":"900","twitter_height":"500","twitter_width":"900","googleplus_height":"500","googleplus_width":"900","delicious_height":"550","delicious_width":"550","stumble_height":"550","stumble_width":"550","linkedin_height":"550","linkedin_width":"550","pinterest_height":"320","pinterest_width":"720","buffer_height":"500","buffer_width":"900","reddit_height":"500","reddit_width":"900","vkontakte_height":"500","vkontakte_width":"900","printfriendly_height":"500","printfriendly_width":"1045","pocket_height":"500","pocket_width":"900","tumblr_height":"500","tumblr_width":"900","flipboard_height":"500","flipboard_width":"900","weibo_height":"500","weibo_width":"900","xing_height":"500","xing_width":"900","ok_height":"500","ok_width":"900","managewp_height":"500","managewp_width":"900","meneame_height":"500","meneame_width":"900","digg_height":"500","digg_width":"900","home_url":"http:\/\/www.caribbean360.com","B":"B","M":"M","k":"k","nonce":"2b0cab7e4d","already_loved_message":"You have already loved this item.","error_message":"Sorry, there was a problem processing your request.","logged_in":"false","bitly":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/js/min/us.script-min.js?x23406'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var us_native_script = {"vkontakte_appid":"","facebook_appid":"147441385288431"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/js/min/us.native-min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.cookie-min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.magnific-popup-min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.sticky-min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.fittext-min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.tooltipster-min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/js/plugins.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/optin-monster/assets/js/api.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/upprev/scripts/upprev.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/advanced-iframe/js/ai.js?x23406'></script>
<link rel='https://api.w.org/' href='http://www.caribbean360.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caribbean360.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://d15h3ts9pue03r.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.caribbean360.com/?p=1143023' />
<link rel="alternate" type="application/json+oembed" href="http://www.caribbean360.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbean360.com%2Fnews%2Fformer-trinidad-tobago-attorney-general-arrested" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caribbean360.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbean360.com%2Fnews%2Fformer-trinidad-tobago-attorney-general-arrested&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8598947571320179",
    enable_page_level_ads: true
  });
</script><link type="text/css" rel="stylesheet" href="http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css?x23406" />
<style type="text/css">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</style><div class="us_floating us_mobile_hide"><div class="us_floating_outer_wrapper" style="display:none;"><div class="us_wrapper us_share_buttons us_tac us_skin_default" data-text="Former Trinidad and Tobago Attorney General Arrested" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" data-ajaxnetworks="facebook,linkedin,google,pinterest"><div class="us_facebook us_first us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-facebook"></i></div><div class="us_count"></div></a></div><div class="us_twitter us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-twitter"></i></div></a></div><div class="us_more us_button us_no_count us_last"><a class="us_box" href="#" data-href="#us-modal-dM4Vy"><div class="us_share"><i class="us-icon-plus"></i></div></a></div><div class="us_wrapper us_modal mfp-hide us_skin_default" id="us-modal-dM4Vy"><div class="us_heading">More share buttons</div><div class="us_modal_button_wrapper us_tac" data-text="Former Trinidad and Tobago Attorney General Arrested" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested"><div class="us_wrapper us_modal mfp-hide" id="us-modal-6gwhR"><div class="us_heading">Share with your friends</div><div class="us_mail_response"></div><div class="us_mail_form_holder"><form role="form" id="ajaxcontactform" class="form-group contact" action="" method="post" enctype="multipart/form-data"><div class="form-group"><label class="label" for="ajaxcontactyour_name">Your Name</label><br><input type="text" id="ajaxcontactyour_name" class="border-box form-control us_mail_your_name" name="Your Name" placeholder="Your Name"><br><label class="label" for="ajaxcontactyour_email">Your Email</label><br><input type="email" id="ajaxcontactyour_email" class="border-box form-control us_mail_your_email" name="Your Email" placeholder="Your Email"><br><label class="label" for="ajaxcontactrecipient_email">Recipient Email</label><br><input type="email" id="ajaxcontactrecipient_email" class="border-box form-control us_mail_recipient_email" name="Recipient Email" placeholder="Recipient Email"><br><label class="label" for="ajaxcontactmessage">Enter a Message</label><br><textarea class="border-box form-control border-us_box us_mail_message" id="ajaxcontactmessage" name="Enter a Message" placeholder="Enter a Message">I read this article and found it very interesting, thought it might be something for you. The article is called Former Trinidad and Tobago Attorney General Arrested and is located at http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested.</textarea><input type="email" id="ajaxcontactrecipient_url" class="border-box form-control us_mail_url" style="display:none;" name="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" placeholder="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested"><br></div><div class="form-group"><label class="label" for="ajaxcontactcaptcha">Captcha</label><br><input type="text" id="ajaxcontactcaptcha" class="border-box form-control us_mail_captcha" name="Captcha" placeholder="What is the sum of 7 and 2?"><br></div></form><a class="btn btn-success us_mail_send">Submit</a></div></div><div class="us_mail us_after_more us_button us_no_count"><a class="us_box" href="#" data-href="#us-modal-6gwhR"><div class="us_share"><i class="us-icon-mail"></i></div></a></div><div class="us_print us_after_more us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-print"></i></div></a></div><div class="us_linkedin us_after_more us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-linkedin"></i></div><div class="us_count"></div></a></div><div class="us_google us_after_more us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-google"></i></div><div class="us_count"></div></a></div><div class="us_wrapper us_modal mfp-hide" id="us-modal-vRFmF" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" data-text="Former Trinidad and Tobago Attorney General Arrested"><div class="us_heading">Share on Pinterest</div><div class="us_pinterest_images"><div class="us_pinterest_image_holder"><a href="#"><img data-full="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan.jpg?x23406" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan-150x150.jpg?x23406"/></a></div></div></div><div class="us_pinterest us_after_more us_button"><a class="us_box" href="#" data-href="#us-modal-vRFmF"><div class="us_share"><i class="us-icon-pinterest"></i></div><div class="us_count"></div></a></div></div></div></div><a href="#" class="us_floating_hide"><i class="us-icon-caret-left"></i></a></div></div><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
.site-container, .unboxed .site-inner, .unboxed .wrap { max-width:1180px; }
.site-header .wrap { height:110px;}
.entry-footer .entry-meta { padding:0; background:transparent; }
body { background-color:#ffffff; }
h1.site-title { font-family:"Oswald";font-size:24px;text-transform:none; }
h1,h2,h3,h4,h5,h6 { font-family:"Oswald";text-transform:none; }
.widgettitle, .widget-title {font-size:18px;}
h1 {font-size:42px;}
h2 {font-size:28px;}
h3 {font-size:26px;}
h4 {font-size:24px;}
h5 {font-size:20px;}
h6 {font-size:18px;}
body { font-family:"Quattrocento";font-size:20px;line-height:1.5;text-transform:none; }
.nav-primary { font-family:"Open Sans";font-size:14px;text-transform:none; }
.nav-secondary { font-family:"Open Sans";font-size:16px;text-transform:none; }
.comment-metadata,.wp-caption,.wp-caption-text,.entry-caption,.gallery-caption,.entry-media .thumb-caption,.sitemap-entry-meta,.entry-meta { font-family:"Open Sans";font-size:11px;text-transform:uppercase; }
.nav-primary a { color:#2590e1; }
.darkheader .nav-primary a { color:#2590e1; }
.nav-primary a.search-button, .nav-primary .menu-toggle, .nav-primary .subicon { color:#2590e1; }
.darkheader .nav-primary a.search-button, .darkheader .nav-primary .menu-toggle, .darkheader .nav-primary .subicon { color:#2590e1; }
.nav-secondary, .nav-secondary ul, .nav-secondary .nav-menu a, .nav-secondary.toggled-on .nav-menu a, .nav-secondary.toggled-on .nav-menu ul a { border-color:; background-color:#2590e1; }
.darkheader .nav-secondary, .darkheader .nav-secondary ul, .darkheader .nav-secondary .nav-menu a, .darkheader .nav-secondary.toggled-on .nav-menu a, .darkheader .nav-secondary.toggled-on .nav-menu ul a { border-color:; background-color:#2590e1; }
.nav-secondary a { color:#ffffff; }
.darkheader .nav-secondary a { color:#ffffff; }
.nav-secondary a.search-button, .nav-secondary .menu-toggle, .nav-secondary .subicon { color:#ffffff; }
.darkheader .nav-secondary a.search-button, .darkheader .nav-secondary .menu-toggle, .darkheader .nav-secondary .subicon { color:#ffffff; }
.nav-fixed, .nav-fixed ul, .nav-fixed .nav-menu a, .nav-fixed.toggled-on .nav-menu a, .nav-fixed.toggled-on .nav-menu ul a { border-color:; background-color:#2590e1; }
.darkheader .nav-fixed, .darkheader .nav-fixed ul, .darkheader .nav-fixed .nav-menu a, .darkheader .nav-fixed.toggled-on .nav-menu a, .darkheader .nav-fixed.toggled-on .nav-menu ul a { border-color:; background-color:#2590e1; }
.nav-fixed a { color:#ffffff; }
.darkheader .nav-fixed a { color:#ffffff; }
.site-inner { color:#080000; }
.site-inner h1,.site-inner h2,.site-inner h3,.site-inner h4,.site-inner h5,.site-inner h6 { color:#000000; }
.entry-title a, .entry-title a:link, .entry-title a:visited { color:#000000; }
.site-footer { background-color:#65ba1e; }
.site-footer { color:#000000; }
h2.feat-title { background-color:#000000; }
h2.feat-title a, h2.feat-title, h2.feat-title i { color:#ffffff !important; }
.single-post-bottom { text-align:left; }
</style>
<link rel="Shortcut Icon" href="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/favicon.io_.png?x23406" type="image/x-icon" /><style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4418906-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-5db3SeM6mBsJn"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5db3SeM6mBsJn.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Begin Cookie Consent plugin by Silktide - http://silktide.com/cookieconsent -->
<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.caribbean360.com/cookie-policy/","theme":"dark-bottom"};
</script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
<!-- End Cookie Consent plugin -->

</head>

<body class="post-template-default single single-post postid-1143023 single-format-standard c-sw two-column unboxed nav-arrows" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	<!-- FIXED NAVIGATION (.nav-fixed) -->
<nav class="nav-fixed" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		
		<span class="menu-toggle">
			<i class="fa fa-bars"></i>
		</span>

		<ul id="fixednav" class="nav-menu"><li id="menu-item-1131468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131468"><a href="http://www.caribbean360.com/category/watch/">Watch</a></li>
<li id="menu-item-1107254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1107254"><a title="news" href="http://www.caribbean360.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1107255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107255"><a title="anguilla_news" href="http://www.caribbean360.com/category/news/anguilla_news/">Anguilla</a></li>
	<li id="menu-item-1107256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107256"><a title="antigua_news" href="http://www.caribbean360.com/category/news/antigua_news/">Antigua</a></li>
	<li id="menu-item-1107257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107257"><a title="aruba_news" href="http://www.caribbean360.com/category/news/aruba_news/">Aruba</a></li>
	<li id="menu-item-1107258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107258"><a title="bahamas_news" href="http://www.caribbean360.com/category/news/bahamas_news/">Bahamas</a></li>
	<li id="menu-item-1107259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107259"><a title="barbados_news" href="http://www.caribbean360.com/category/news/barbados_news/">Barbados</a></li>
	<li id="menu-item-1107260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107260"><a title="belize_news" href="http://www.caribbean360.com/category/news/belize_news/">Belize</a></li>
	<li id="menu-item-1107261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107261"><a title="bermuda_news" href="http://www.caribbean360.com/category/news/bermuda_news/">Bermuda</a></li>
	<li id="menu-item-1107262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107262"><a title="british_virgin_islands_news" href="http://www.caribbean360.com/category/news/british_virgin_islands_news/">British Virgin Islands</a></li>
	<li id="menu-item-1107263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107263"><a title="cayman_islands_news" href="http://www.caribbean360.com/category/news/cayman_islands_news/">Cayman Islands</a></li>
	<li id="menu-item-1107264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107264"><a title="cuba_news" href="http://www.caribbean360.com/category/news/cuba_news/">Cuba</a></li>
	<li id="menu-item-1107265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107265"><a title="curacao_news" href="http://www.caribbean360.com/category/news/curacao_news/">Curacao</a></li>
	<li id="menu-item-1107266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107266"><a title="dominica_news" href="http://www.caribbean360.com/category/news/dominica_news/">Dominica</a></li>
	<li id="menu-item-1107267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107267"><a title="dominican_republic_news" href="http://www.caribbean360.com/category/news/dominican_republic_news/">Dominican Republic</a></li>
	<li id="menu-item-1107268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107268"><a title="grenada_news" href="http://www.caribbean360.com/category/news/grenada_news/">Grenada</a></li>
	<li id="menu-item-1107269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107269"><a title="guadeloupe_news" href="http://www.caribbean360.com/category/news/guadeloupe_news/">Guadeloupe</a></li>
	<li id="menu-item-1107270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107270"><a title="guyana_news" href="http://www.caribbean360.com/category/news/guyana_news/">Guyana</a></li>
	<li id="menu-item-1107271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107271"><a title="haiti_news" href="http://www.caribbean360.com/category/news/haiti_news/">Haiti</a></li>
	<li id="menu-item-1107272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107272"><a title="jamaica_news" href="http://www.caribbean360.com/category/news/jamaica_news/">Jamaica</a></li>
	<li id="menu-item-1107273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107273"><a title="martinique_news" href="http://www.caribbean360.com/category/news/martinique_news/">Martinique</a></li>
	<li id="menu-item-1107274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107274"><a title="montserrat_news" href="http://www.caribbean360.com/category/news/montserrat_news/">Montserrat</a></li>
	<li id="menu-item-1107275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107275"><a title="puerto_rico_news" href="http://www.caribbean360.com/category/news/puerto_rico_news/">Puerto Rico</a></li>
	<li id="menu-item-1107276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107276"><a title="st_kitts_nevis_news" href="http://www.caribbean360.com/category/news/st_kitts_nevis_news/">St Kitts Nevis</a></li>
	<li id="menu-item-1107277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107277"><a title="st_lucia_news" href="http://www.caribbean360.com/category/news/st_lucia_news/">St Lucia</a></li>
	<li id="menu-item-1107278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107278"><a title="st_martin_news" href="http://www.caribbean360.com/category/news/st_martin_news/">St Martin</a></li>
	<li id="menu-item-1107279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107279"><a title="st_vincent_news" href="http://www.caribbean360.com/category/news/st_vincent_news/">St Vincent</a></li>
	<li id="menu-item-1107280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1107280"><a title="trinidad_tobago_news" href="http://www.caribbean360.com/category/news/trinidad_tobago_news/">Trinidad and Tobago</a></li>
	<li id="menu-item-1107281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107281"><a title="turks_caicos_news" href="http://www.caribbean360.com/category/news/turks-and-caicos-news-latest-caribbean-turks-and-caicos-news/">Turks and Caicos</a></li>
	<li id="menu-item-1107282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107282"><a title="us_virgin_islands_news" href="http://www.caribbean360.com/category/news/us_virgin_islands_news/">US Virgin Islands</a></li>
	<li id="menu-item-1107283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107283"><a title="venezuela_news" href="http://www.caribbean360.com/category/news/venezuela_news/">Venezuela</a></li>
</ul>
</li>
<li id="menu-item-1107374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107374"><a title="business" href="http://www.caribbean360.com/category/business/">Business</a></li>
<li id="menu-item-1107376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107376"><a href="http://www.caribbean360.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1107378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107378"><a href="http://www.caribbean360.com/category/travel/">Travel</a></li>
<li id="menu-item-1107375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107375"><a href="http://www.caribbean360.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1107380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107380"><a href="http://www.caribbean360.com/category/lifestyle-2/">Lifestyle</a></li>
<li id="menu-item-1114200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114200"><a href="http://www.caribbean360.com/caribbean_weather/tropical">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-1114790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114790"><a href="http://www.caribbean360.com/?p=1114774">Tropical Weather Maps</a></li>
</ul>
</li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END FIXED NAVIGATION (.nav-fixed) -->
	
	<!-- OUTER SITE CONTAINER (.site-container) -->
	<div class="site-container">

		
		<!-- SITE HEADER (.site-header) -->
		<header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div class="wrap">

				<div class="site-branding">
					<a href="http://www.caribbean360.com/" title="Caribbean360" rel="home">
						<h1 class="site-title" itemprop="headline">
																<div class="site-logo">
										<img src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/Caribbean-360-logo-web2.png?x23406" alt="Caribbean360" />
									</div>
														</h1>
											</a>
				</div><!-- .site-branding -->

						<!-- HEADER BANNER -->
		<div class="banner-ad ad-header" style="background-color:">
			<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.caribbean360.com/www/delivery/...'
  * to
  *   'https://ads.caribbean360.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.caribbean360.com/www/delivery/ajs.php':'http://ads.caribbean360.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=71");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.caribbean360.com/www/delivery/ck.php?n=abcc7cd4&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.caribbean360.com/www/delivery/avw.php?zoneid=71&cb=INSERT_RANDOM_NUMBER_HERE&n=abcc7cd4' border='0' alt='' /></a></noscript>
		</div>
	
			</div><!-- .wrap -->
<script type="text/javascript">
 window._taboola = window._taboola || [];
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/carribean360/loader.js');
</script>

		</header>
		<!-- END SITE HEADER (.site-header) -->

		<!-- HEADER NAVIGATION (.nav-secondary) -->
<nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrap">

		
		<span class="menu-toggle">
			<i class="fa fa-bars"></i>
		</span>

		<ul id="secnav" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1131468"><a href="http://www.caribbean360.com/category/watch/">Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1107254"><a title="news" href="http://www.caribbean360.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107255"><a title="anguilla_news" href="http://www.caribbean360.com/category/news/anguilla_news/">Anguilla</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107256"><a title="antigua_news" href="http://www.caribbean360.com/category/news/antigua_news/">Antigua</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107257"><a title="aruba_news" href="http://www.caribbean360.com/category/news/aruba_news/">Aruba</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107258"><a title="bahamas_news" href="http://www.caribbean360.com/category/news/bahamas_news/">Bahamas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107259"><a title="barbados_news" href="http://www.caribbean360.com/category/news/barbados_news/">Barbados</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107260"><a title="belize_news" href="http://www.caribbean360.com/category/news/belize_news/">Belize</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107261"><a title="bermuda_news" href="http://www.caribbean360.com/category/news/bermuda_news/">Bermuda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107262"><a title="british_virgin_islands_news" href="http://www.caribbean360.com/category/news/british_virgin_islands_news/">British Virgin Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107263"><a title="cayman_islands_news" href="http://www.caribbean360.com/category/news/cayman_islands_news/">Cayman Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107264"><a title="cuba_news" href="http://www.caribbean360.com/category/news/cuba_news/">Cuba</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107265"><a title="curacao_news" href="http://www.caribbean360.com/category/news/curacao_news/">Curacao</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107266"><a title="dominica_news" href="http://www.caribbean360.com/category/news/dominica_news/">Dominica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107267"><a title="dominican_republic_news" href="http://www.caribbean360.com/category/news/dominican_republic_news/">Dominican Republic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107268"><a title="grenada_news" href="http://www.caribbean360.com/category/news/grenada_news/">Grenada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107269"><a title="guadeloupe_news" href="http://www.caribbean360.com/category/news/guadeloupe_news/">Guadeloupe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107270"><a title="guyana_news" href="http://www.caribbean360.com/category/news/guyana_news/">Guyana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107271"><a title="haiti_news" href="http://www.caribbean360.com/category/news/haiti_news/">Haiti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107272"><a title="jamaica_news" href="http://www.caribbean360.com/category/news/jamaica_news/">Jamaica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107273"><a title="martinique_news" href="http://www.caribbean360.com/category/news/martinique_news/">Martinique</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107274"><a title="montserrat_news" href="http://www.caribbean360.com/category/news/montserrat_news/">Montserrat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107275"><a title="puerto_rico_news" href="http://www.caribbean360.com/category/news/puerto_rico_news/">Puerto Rico</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107276"><a title="st_kitts_nevis_news" href="http://www.caribbean360.com/category/news/st_kitts_nevis_news/">St Kitts Nevis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107277"><a title="st_lucia_news" href="http://www.caribbean360.com/category/news/st_lucia_news/">St Lucia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107278"><a title="st_martin_news" href="http://www.caribbean360.com/category/news/st_martin_news/">St Martin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107279"><a title="st_vincent_news" href="http://www.caribbean360.com/category/news/st_vincent_news/">St Vincent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1107280"><a title="trinidad_tobago_news" href="http://www.caribbean360.com/category/news/trinidad_tobago_news/">Trinidad and Tobago</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107281"><a title="turks_caicos_news" href="http://www.caribbean360.com/category/news/turks-and-caicos-news-latest-caribbean-turks-and-caicos-news/">Turks and Caicos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107282"><a title="us_virgin_islands_news" href="http://www.caribbean360.com/category/news/us_virgin_islands_news/">US Virgin Islands</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107283"><a title="venezuela_news" href="http://www.caribbean360.com/category/news/venezuela_news/">Venezuela</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107374"><a title="business" href="http://www.caribbean360.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107376"><a href="http://www.caribbean360.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107378"><a href="http://www.caribbean360.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107375"><a href="http://www.caribbean360.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107380"><a href="http://www.caribbean360.com/category/lifestyle-2/">Lifestyle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114200"><a href="http://www.caribbean360.com/caribbean_weather/tropical">Weather</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114790"><a href="http://www.caribbean360.com/?p=1114774">Tropical Weather Maps</a></li>
</ul>
</li>
</ul>
	</div><!-- .wrap -->

</nav> 
<!-- END SECONDARY NAVIGATION (.nav-secondary) -->
					<!-- TOPBAR SEARCH FORM (.topnav-search) -->
			<div class="topnav-search">
				<div class="wrap">
					<form role="search" method="get" class="search-form" action="http://www.caribbean360.com/">
	<label><span class="screen-reader-text">Search for:</span></label>
	<span class="genericon genericon-search"></span>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" />
	<input type="submit" class="search-submit" value="Search" />
</form>				</div><!-- .wrap -->
			</div><!-- .topnav-search) -->
			<!-- END SEARCH FORM (.topnav-search) -->
		
		
		<!-- INNER SITE CONTAINER (.site-inner) -->
		<div class="site-inner">

		<div class="site-inner-wrap">

			<div class="tb-col-border narrow"></div>

			<div class="tb-col-border wide"></div>

			<!-- PRIMARY CONTENT AREA (#primary) -->
			<div id="primary" class="content-area">

				<!-- CONTENT AREA (.site-content) -->
				<main id="content" class="site-content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

					
						<article id="post-1143023" class="post-1143023 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-trinidad_tobago_news tag-featured tag-metered news trinidad_tobago_news" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
							
							<div class="entry-wrap">

								
								<div class="entry-container">

									<header class="entry-header">
												<h1 class="entry-title" itemprop="headline">
			<span>
								Former Trinidad and Tobago Attorney General Arrested			</span>
		</h1>
	<div class="entry-meta"><span class="author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="entry-author-link" href="http://www.caribbean360.com/author/c360_admin/" title="View all posts by Caribbean360" itemprop="url" rel="author">Caribbean360</a></span><span class="date"><time class="entry-date" itemprop="datePublished" datetime="2017-08-29T15:16:10+00:00">August 29, 2017</time></span></div><!-- .entry-meta -->									</header><!-- .entry-header -->

									<div class="entry-content" itemprop="text">
										<div class="us_posts_top" style="margin-top:0px;margin-bottom:5px;"><div class="us_wrapper us_share_buttons us_tal us_skin_default" data-text="Former Trinidad and Tobago Attorney General Arrested" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" data-ajaxnetworks="facebook,linkedin,google,pinterest"><div class="us_facebook us_first us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-facebook"></i></div><div class="us_count"></div></a></div><div class="us_twitter us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-twitter"></i></div></a></div><div class="us_whatsapp us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-whatsapp"></i></div></a></div><div class="us_linkedin us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-linkedin"></i></div><div class="us_count"></div></a></div><div class="us_more us_button us_no_count us_last"><a class="us_box" href="#" data-href="#us-modal-KnMOj"><div class="us_share"><i class="us-icon-plus"></i></div></a></div><div class="us_wrapper us_modal mfp-hide us_skin_default" id="us-modal-KnMOj"><div class="us_heading">More share buttons</div><div class="us_modal_button_wrapper us_tac" data-text="Former Trinidad and Tobago Attorney General Arrested" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested"><div class="us_google us_after_more us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-google"></i></div><div class="us_count"></div></a></div><div class="us_wrapper us_modal mfp-hide" id="us-modal-lVASc"><div class="us_heading">Share with your friends</div><div class="us_mail_response"></div><div class="us_mail_form_holder"><form role="form" id="ajaxcontactform" class="form-group contact" action="" method="post" enctype="multipart/form-data"><div class="form-group"><label class="label" for="ajaxcontactyour_name">Your Name</label><br><input type="text" id="ajaxcontactyour_name" class="border-box form-control us_mail_your_name" name="Your Name" placeholder="Your Name"><br><label class="label" for="ajaxcontactyour_email">Your Email</label><br><input type="email" id="ajaxcontactyour_email" class="border-box form-control us_mail_your_email" name="Your Email" placeholder="Your Email"><br><label class="label" for="ajaxcontactrecipient_email">Recipient Email</label><br><input type="email" id="ajaxcontactrecipient_email" class="border-box form-control us_mail_recipient_email" name="Recipient Email" placeholder="Recipient Email"><br><label class="label" for="ajaxcontactmessage">Enter a Message</label><br><textarea class="border-box form-control border-us_box us_mail_message" id="ajaxcontactmessage" name="Enter a Message" placeholder="Enter a Message">I read this article and found it very interesting, thought it might be something for you. The article is called Former Trinidad and Tobago Attorney General Arrested and is located at http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested.</textarea><input type="email" id="ajaxcontactrecipient_url" class="border-box form-control us_mail_url" style="display:none;" name="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" placeholder="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested"><br></div><div class="form-group"><label class="label" for="ajaxcontactcaptcha">Captcha</label><br><input type="text" id="ajaxcontactcaptcha" class="border-box form-control us_mail_captcha" name="Captcha" placeholder="What is the sum of 7 and 2?"><br></div></form><a class="btn btn-success us_mail_send">Submit</a></div></div><div class="us_mail us_after_more us_button us_no_count"><a class="us_box" href="#" data-href="#us-modal-lVASc"><div class="us_share"><i class="us-icon-mail"></i></div></a></div><div class="us_wrapper us_modal mfp-hide" id="us-modal-ro47K" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" data-text="Former Trinidad and Tobago Attorney General Arrested"><div class="us_heading">Share on Pinterest</div><div class="us_pinterest_images"><div class="us_pinterest_image_holder"><a href="#"><img data-full="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan.jpg?x23406" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan-150x150.jpg?x23406"/></a></div></div></div><div class="us_pinterest us_after_more us_button"><a class="us_box" href="#" data-href="#us-modal-ro47K"><div class="us_share"><i class="us-icon-pinterest"></i></div><div class="us_count"></div></a></div></div></div></div></div><p><img class="alignnone size-full wp-image-1143024" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan.jpg?x23406" alt="" width="740" height="493" srcset="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan.jpg?x23406 740w, http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan-300x200.jpg?x23406 300w, http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan-400x266.jpg?x23406 400w" sizes="(max-width: 740px) 100vw, 740px" /></p>
<p><strong>PORT OF SPAIN, Trinidad, Tuesday August 29, 2017</strong> – In an unexpected turn of events former Trinidad and Tobago Attorney General Anand Ramlogan was arrested and taken to police headquarters for interrogation this morning.</p>
<p>According to the Trinidad Guardian newspaper, around 6 a.m., police officers led by Acting Deputy Police Commissioner Harold Phillip went to Ramlogan&#8217;s home where they informed him he was under arrest for two offences – misbehaviour in public office and perverting the course of justice.</p>
<p>Hours after his arrest, several of Ramlogan’s colleagues in the legal fraternity ventured to the station to support their colleague. But they were not allowed access.</p>
<p>The Trinidad Guardian reported that a group of four lawyers arrived at the station and spent around 45 minutes before exiting and speaking to the media. While being interviewed by reporters, the attorneys were called by police.</p>
<p>They went into the building and when they excited, they quickly left the scene.</p>
<p>The investigations reportedly relate to witness tampering allegations levelled against Ramlogan by Police Complaint Authority (PCA) director David West two years ago.</p>
<p>West had alleged that Ramlogan called him days before his appointment to the PCA and asked him to withdraw as a witness in a matter involving then Opposition Leader Dr Keith Rowley.</p>
<p>Ramlogan has vehemently denied the allegation.</p>
<p>However, Acting Police Commissioner Stephen Williams launched investigations into the matter in January 2015.</p>
<p>Several former government officials under the People’s Partnership administration led by Kamla Persad Bissessar have already been questioned by police in the high profile case.</p>
<p>They include former National Security Minister Gary Griffith, former Legal Affairs Minister Prakash Ramadhar, former Minister in the Ministry of Finance Vasant Bharath, and former Housing Minister Dr Roodal Moonilal. Former Trinidad Express investigative journalist Anika Gumbs who broke the story in January 2015 was also questioned.</p>
<blockquote><p><b><a href="http://caribbean360.list-manage.com/subscribe?u=aaadcd82d2a009c91af77749d&amp;id=350247989a" target="_blank" rel="noopener noreferrer">Click here</a> to receive news via email from Caribbean360. (<a href="http://us1.campaign-archive1.com/?u=aaadcd82d2a009c91af77749d&amp;id=73318f6817&amp;e=7acd77b228" target="_blank" rel="noopener noreferrer">View sample</a>)</b></p></blockquote>
<div class="us_posts_bottom" style="margin-top:0px;margin-bottom:0px;"><div class="us_wrapper us_share_buttons us_tal us_skin_default" data-text="Former Trinidad and Tobago Attorney General Arrested" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" data-ajaxnetworks="facebook,linkedin,google"><div class="us_facebook us_first us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-facebook"></i></div><div class="us_count"></div></a></div><div class="us_twitter us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-twitter"></i></div></a></div><div class="us_whatsapp us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-whatsapp"></i></div></a></div><div class="us_linkedin us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-linkedin"></i></div><div class="us_count"></div></a></div><div class="us_more us_button us_no_count us_last"><a class="us_box" href="#" data-href="#us-modal-qLLdz"><div class="us_share"><i class="us-icon-plus"></i></div></a></div><div class="us_wrapper us_modal mfp-hide us_skin_default" id="us-modal-qLLdz"><div class="us_heading">More share buttons</div><div class="us_modal_button_wrapper us_tac" data-text="Former Trinidad and Tobago Attorney General Arrested" data-url="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested"><div class="us_google us_after_more us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-google"></i></div><div class="us_count"></div></a></div><div class="us_wrapper us_modal mfp-hide" id="us-modal-5zvFr"><div class="us_heading">Share with your friends</div><div class="us_mail_response"></div><div class="us_mail_form_holder"><form role="form" id="ajaxcontactform" class="form-group contact" action="" method="post" enctype="multipart/form-data"><div class="form-group"><label class="label" for="ajaxcontactyour_name">Your Name</label><br><input type="text" id="ajaxcontactyour_name" class="border-box form-control us_mail_your_name" name="Your Name" placeholder="Your Name"><br><label class="label" for="ajaxcontactyour_email">Your Email</label><br><input type="email" id="ajaxcontactyour_email" class="border-box form-control us_mail_your_email" name="Your Email" placeholder="Your Email"><br><label class="label" for="ajaxcontactrecipient_email">Recipient Email</label><br><input type="email" id="ajaxcontactrecipient_email" class="border-box form-control us_mail_recipient_email" name="Recipient Email" placeholder="Recipient Email"><br><label class="label" for="ajaxcontactmessage">Enter a Message</label><br><textarea class="border-box form-control border-us_box us_mail_message" id="ajaxcontactmessage" name="Enter a Message" placeholder="Enter a Message">I read this article and found it very interesting, thought it might be something for you. The article is called Former Trinidad and Tobago Attorney General Arrested and is located at http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested.</textarea><input type="email" id="ajaxcontactrecipient_url" class="border-box form-control us_mail_url" style="display:none;" name="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" placeholder="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested"><br></div><div class="form-group"><label class="label" for="ajaxcontactcaptcha">Captcha</label><br><input type="text" id="ajaxcontactcaptcha" class="border-box form-control us_mail_captcha" name="Captcha" placeholder="What is the sum of 7 and 2?"><br></div></form><a class="btn btn-success us_mail_send">Submit</a></div></div><div class="us_mail us_after_more us_button us_no_count"><a class="us_box" href="#" data-href="#us-modal-5zvFr"><div class="us_share"><i class="us-icon-mail"></i></div></a></div><div class="us_print us_after_more us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-print"></i></div></a></div></div></div></div></div><script>
    var aid = '5914',
        v = '8IDj5iHPM2bRTak1J0JWyw%3D%3D',
        credomain = 'adkengage.com',
        ru = 'http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested';
    document.write('<sc'+'ript type=\"text/javascript\" src=\"http://'+ credomain +'/Scripts/CREReqScript.js\"></sc'+'ript>');
</script>
									</div><!-- .entry-content -->

								</div> <!-- .entry-container -->

								 

								<footer class="entry-footer" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
									<div class="entry-meta"></div><!-- .entry-meta -->											<!-- SINGLE POST BOTTOM (.single-post-bottom) -->
											<aside class="single-post-bottom" role="complementary">
												<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='taboola-belowarticlethumbnails-mix'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-belowarticlethumbnails-mix', placement:'Below Article Thumbnails', target_type:'mix'});
</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
_taboola.push({flush:true});
</script></div>
		</div></section>											</aside><!-- SINGLE POST BOTTOM (.single-post-bottom) -->
																		</footer><!-- .entry-footer -->

							</div> <!-- .entry-wrap -->						</article><!-- .post -->



<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-12734">
        <div id="dsq-comment-header-12734" class="dsq-comment-header">
            <cite id="dsq-cite-12734">
                <span id="dsq-author-user-12734">SenorDookie</span>
            </cite>
        </div>
        <div id="dsq-comment-body-12734" class="dsq-comment-body">
            <div id="dsq-comment-message-12734" class="dsq-comment-message"><p>It&#8217;s about time!    You know how long I waiting to see he make a jail.  Govt need to lock up all their arses in the UNC and make them pay the country back all the money  and land they tief.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-12737">
        <div id="dsq-comment-header-12737" class="dsq-comment-header">
            <cite id="dsq-cite-12737">
                <span id="dsq-author-user-12737">Michael Julien</span>
            </cite>
        </div>
        <div id="dsq-comment-body-12737" class="dsq-comment-body">
            <div id="dsq-comment-message-12737" class="dsq-comment-message"><p>what a real Caribbean comment! Amazing!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-12739">
        <div id="dsq-comment-header-12739" class="dsq-comment-header">
            <cite id="dsq-cite-12739">
                <span id="dsq-author-user-12739">Max North</span>
            </cite>
        </div>
        <div id="dsq-comment-body-12739" class="dsq-comment-body">
            <div id="dsq-comment-message-12739" class="dsq-comment-message"><p>well said, bunch of criminals. jail them all</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested';
var disqus_identifier = '1143023 http://www.caribbean360.com/?p=1143023';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'caribbean360';
var disqus_title = "Former Trinidad and Tobago Attorney General Arrested";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=1143023';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	<nav class="pagination post-navigation" role="navigation">
		<div class="nav-links">
							<div class="alignleft">
					<a href="http://www.caribbean360.com/news/young-artists-get-passionate-renewable-energy" title="Young Artists Get Passionate About Renewable Energy">
						<i class="fa fa-chevron-left"></i><span class="nav-link-text">Young Artists Get Passionate About Renewable Energy</span>
					</a>
				</div>
							<div class="alignright">
					<a href="http://www.caribbean360.com/news/barbados-trade-union-calls-boycott-american-warehouse-store" title="Barbados Trade Union Calls for Boycott of American Warehouse Store">
						<span class="nav-link-text">Barbados Trade Union Calls for Boycott of American Warehouse Store</span><i class="fa fa-chevron-right"></i>
					</a>
				</div>
					</div><!-- .nav-links -->
	</nav><!-- .pagination -->


					
				</main><!-- END CONTENT AREA (.site-content) -->

				
			</div><!-- END PRIMARY CONTENT AREA (#primary) -->



			<!-- SECONDARY CONTENT AREA (#secondary) -->
			<div id="secondary" class="sidebar-area">

				<!-- SIDEBAR-WIDE TOP (.sidebar-wide-top) -->
				<aside class="sidebar sidebar-wide-top" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.caribbean360.com/www/delivery/...'
  * to
  *   'https://ads.caribbean360.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.caribbean360.com/www/delivery/ajs.php':'http://ads.caribbean360.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=72");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.caribbean360.com/www/delivery/ck.php?n=a3bc79c8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.caribbean360.com/www/delivery/avw.php?zoneid=72&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3bc79c8' border='0' alt='' /></a></noscript>
</div>
		</div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="http://www.caribbean360.com/">
	<label><span class="screen-reader-text">Search for:</span></label>
	<span class="genericon genericon-search"></span>
	<input type="text" class="search-field" placeholder="Enter Search Terms" value="" name="s" title="Enter Search Terms" />
	<input type="submit" class="search-submit" value="Search" />
</form></div></section><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.caribbean360.com/www/delivery/...'
  * to
  *   'https://ads.caribbean360.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.caribbean360.com/www/delivery/ajs.php':'http://ads.caribbean360.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=23");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.caribbean360.com/www/delivery/ck.php?n=a8aaa17e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.caribbean360.com/www/delivery/avw.php?zoneid=23&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8aaa17e' border='0' alt='' /></a></noscript></div>
		</div></section><section id="tabs-widget-4" class="widget tabs"><div class="widget-wrap"><div id="mytabs-widget" class="mytabs clearfix">

	<ul class="nav nav-tabs">
  		<li class="active"><a href="#tabs-recent" data-toggle="tab"><i class="fa fa-file"></i>Latest</a></li>
  		<li><a href="#tabs-archives" data-toggle="tab"><i class="fa fa-folder"></i>Archives</a></li>
	</ul>

	<div class="tab-content">

		<div id="tabs-recent" class="tab-pane active fade in">

			<!-- RECENT POSTS TAB -->
			
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="http://www.caribbean360.com/news/opposition-parliamentarian-seeks-make-history-first-female-elected-party-leader-bahamas" title="Opposition Parliamentarian Seeks to Make History as First Female Elected Party Leader in the Bahamas">
			<img width="150" height="150" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/hanna-150x150.jpg?x23406" class="thumbnail wp-post-image" alt="" />		</a>
							<p class="title"><a href="http://www.caribbean360.com/news/opposition-parliamentarian-seeks-make-history-first-female-elected-party-leader-bahamas" rel="bookmark">Opposition Parliamentarian Seeks to Make History as First Female Elected Party Leader in the Bahamas</a></p>
											</div>
				</div>

			
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="http://www.caribbean360.com/news/young-artists-get-passionate-renewable-energy" title="Young Artists Get Passionate About Renewable Energy">
			<img width="150" height="150" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/artists-150x150.jpg?x23406" class="thumbnail wp-post-image" alt="" />		</a>
							<p class="title"><a href="http://www.caribbean360.com/news/young-artists-get-passionate-renewable-energy" rel="bookmark">Young Artists Get Passionate About Renewable Energy</a></p>
											</div>
				</div>

			
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" title="Former Trinidad and Tobago Attorney General Arrested">
			<img width="150" height="150" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/anand-ramlogan-150x150.jpg?x23406" class="thumbnail wp-post-image" alt="" />		</a>
							<p class="title"><a href="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested" rel="bookmark">Former Trinidad and Tobago Attorney General Arrested</a></p>
											</div>
				</div>

			
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="http://www.caribbean360.com/news/barbados-trade-union-calls-boycott-american-warehouse-store" title="Barbados Trade Union Calls for Boycott of American Warehouse Store">
			<img width="150" height="150" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/cost-u-less-150x150.jpg?x23406" class="thumbnail wp-post-image" alt="" />		</a>
							<p class="title"><a href="http://www.caribbean360.com/news/barbados-trade-union-calls-boycott-american-warehouse-store" rel="bookmark">Barbados Trade Union Calls for Boycott of American Warehouse Store</a></p>
											</div>
				</div>

			
				<div class="recent-excerpt-wrap">
					<div class="recent-excerpt clearfix">
								<a class="post-thumbnail" href="http://www.caribbean360.com/news/barbados-china-reach-reciprocal-visa-waiver-agreement" title="Barbados and China Reach Reciprocal Visa Waiver Agreement">
			<img width="150" height="150" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/visa-china-150x150.jpg?x23406" class="thumbnail wp-post-image" alt="" />		</a>
							<p class="title"><a href="http://www.caribbean360.com/news/barbados-china-reach-reciprocal-visa-waiver-agreement" rel="bookmark">Barbados and China Reach Reciprocal Visa Waiver Agreement</a></p>
											</div>
				</div>

			
		</div>

		<div id="tabs-archives" class="tab-pane fade">

			<!-- ARCHIVES SLIDE -->
			<div class='recent-excerpt-wrap'>
				<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
					<option value="">Select a Month</option>
						<option value='http://www.caribbean360.com/2017/08/'> August 2017 &nbsp;(147)</option>
	<option value='http://www.caribbean360.com/2017/07/'> July 2017 &nbsp;(174)</option>
	<option value='http://www.caribbean360.com/2017/06/'> June 2017 &nbsp;(165)</option>
	<option value='http://www.caribbean360.com/2017/05/'> May 2017 &nbsp;(191)</option>
	<option value='http://www.caribbean360.com/2017/04/'> April 2017 &nbsp;(162)</option>
	<option value='http://www.caribbean360.com/2017/03/'> March 2017 &nbsp;(150)</option>
	<option value='http://www.caribbean360.com/2017/02/'> February 2017 &nbsp;(114)</option>
	<option value='http://www.caribbean360.com/2017/01/'> January 2017 &nbsp;(112)</option>
	<option value='http://www.caribbean360.com/2016/12/'> December 2016 &nbsp;(121)</option>
	<option value='http://www.caribbean360.com/2016/11/'> November 2016 &nbsp;(157)</option>
	<option value='http://www.caribbean360.com/2016/10/'> October 2016 &nbsp;(163)</option>
	<option value='http://www.caribbean360.com/2016/09/'> September 2016 &nbsp;(167)</option>
	<option value='http://www.caribbean360.com/2016/08/'> August 2016 &nbsp;(189)</option>
	<option value='http://www.caribbean360.com/2016/07/'> July 2016 &nbsp;(137)</option>
	<option value='http://www.caribbean360.com/2016/06/'> June 2016 &nbsp;(181)</option>
	<option value='http://www.caribbean360.com/2016/05/'> May 2016 &nbsp;(184)</option>
	<option value='http://www.caribbean360.com/2016/04/'> April 2016 &nbsp;(186)</option>
	<option value='http://www.caribbean360.com/2016/03/'> March 2016 &nbsp;(199)</option>
	<option value='http://www.caribbean360.com/2016/02/'> February 2016 &nbsp;(191)</option>
	<option value='http://www.caribbean360.com/2016/01/'> January 2016 &nbsp;(197)</option>
	<option value='http://www.caribbean360.com/2015/12/'> December 2015 &nbsp;(197)</option>
	<option value='http://www.caribbean360.com/2015/11/'> November 2015 &nbsp;(173)</option>
	<option value='http://www.caribbean360.com/2015/10/'> October 2015 &nbsp;(206)</option>
	<option value='http://www.caribbean360.com/2015/09/'> September 2015 &nbsp;(197)</option>
	<option value='http://www.caribbean360.com/2015/08/'> August 2015 &nbsp;(197)</option>
	<option value='http://www.caribbean360.com/2015/07/'> July 2015 &nbsp;(215)</option>
	<option value='http://www.caribbean360.com/2015/06/'> June 2015 &nbsp;(208)</option>
	<option value='http://www.caribbean360.com/2015/05/'> May 2015 &nbsp;(215)</option>
	<option value='http://www.caribbean360.com/2015/04/'> April 2015 &nbsp;(187)</option>
	<option value='http://www.caribbean360.com/2015/03/'> March 2015 &nbsp;(144)</option>
	<option value='http://www.caribbean360.com/2015/02/'> February 2015 &nbsp;(195)</option>
	<option value='http://www.caribbean360.com/2015/01/'> January 2015 &nbsp;(151)</option>
	<option value='http://www.caribbean360.com/2014/12/'> December 2014 &nbsp;(169)</option>
	<option value='http://www.caribbean360.com/2014/11/'> November 2014 &nbsp;(197)</option>
	<option value='http://www.caribbean360.com/2014/10/'> October 2014 &nbsp;(225)</option>
	<option value='http://www.caribbean360.com/2014/09/'> September 2014 &nbsp;(220)</option>
	<option value='http://www.caribbean360.com/2014/08/'> August 2014 &nbsp;(229)</option>
	<option value='http://www.caribbean360.com/2014/07/'> July 2014 &nbsp;(242)</option>
	<option value='http://www.caribbean360.com/2014/06/'> June 2014 &nbsp;(234)</option>
	<option value='http://www.caribbean360.com/2014/05/'> May 2014 &nbsp;(232)</option>
	<option value='http://www.caribbean360.com/2014/04/'> April 2014 &nbsp;(191)</option>
	<option value='http://www.caribbean360.com/2014/03/'> March 2014 &nbsp;(136)</option>
	<option value='http://www.caribbean360.com/2014/02/'> February 2014 &nbsp;(206)</option>
	<option value='http://www.caribbean360.com/2014/01/'> January 2014 &nbsp;(225)</option>
	<option value='http://www.caribbean360.com/2013/12/'> December 2013 &nbsp;(171)</option>
	<option value='http://www.caribbean360.com/2013/11/'> November 2013 &nbsp;(159)</option>
	<option value='http://www.caribbean360.com/2013/10/'> October 2013 &nbsp;(183)</option>
	<option value='http://www.caribbean360.com/2013/09/'> September 2013 &nbsp;(130)</option>
	<option value='http://www.caribbean360.com/2013/08/'> August 2013 &nbsp;(112)</option>
	<option value='http://www.caribbean360.com/2013/07/'> July 2013 &nbsp;(149)</option>
	<option value='http://www.caribbean360.com/2013/06/'> June 2013 &nbsp;(147)</option>
	<option value='http://www.caribbean360.com/2013/05/'> May 2013 &nbsp;(179)</option>
	<option value='http://www.caribbean360.com/2013/04/'> April 2013 &nbsp;(165)</option>
	<option value='http://www.caribbean360.com/2013/03/'> March 2013 &nbsp;(173)</option>
	<option value='http://www.caribbean360.com/2013/02/'> February 2013 &nbsp;(174)</option>
	<option value='http://www.caribbean360.com/2013/01/'> January 2013 &nbsp;(301)</option>
	<option value='http://www.caribbean360.com/2012/12/'> December 2012 &nbsp;(234)</option>
	<option value='http://www.caribbean360.com/2012/11/'> November 2012 &nbsp;(361)</option>
	<option value='http://www.caribbean360.com/2012/10/'> October 2012 &nbsp;(255)</option>
	<option value='http://www.caribbean360.com/2012/09/'> September 2012 &nbsp;(189)</option>
	<option value='http://www.caribbean360.com/2012/08/'> August 2012 &nbsp;(256)</option>
	<option value='http://www.caribbean360.com/2012/07/'> July 2012 &nbsp;(277)</option>
	<option value='http://www.caribbean360.com/2012/06/'> June 2012 &nbsp;(286)</option>
	<option value='http://www.caribbean360.com/2012/05/'> May 2012 &nbsp;(255)</option>
	<option value='http://www.caribbean360.com/2012/04/'> April 2012 &nbsp;(156)</option>
	<option value='http://www.caribbean360.com/2012/03/'> March 2012 &nbsp;(199)</option>
	<option value='http://www.caribbean360.com/2012/02/'> February 2012 &nbsp;(250)</option>
	<option value='http://www.caribbean360.com/2012/01/'> January 2012 &nbsp;(236)</option>
	<option value='http://www.caribbean360.com/2011/12/'> December 2011 &nbsp;(273)</option>
	<option value='http://www.caribbean360.com/2011/11/'> November 2011 &nbsp;(290)</option>
	<option value='http://www.caribbean360.com/2011/10/'> October 2011 &nbsp;(291)</option>
	<option value='http://www.caribbean360.com/2011/09/'> September 2011 &nbsp;(324)</option>
	<option value='http://www.caribbean360.com/2011/08/'> August 2011 &nbsp;(271)</option>
	<option value='http://www.caribbean360.com/2011/07/'> July 2011 &nbsp;(302)</option>
	<option value='http://www.caribbean360.com/2011/06/'> June 2011 &nbsp;(304)</option>
	<option value='http://www.caribbean360.com/2011/05/'> May 2011 &nbsp;(287)</option>
	<option value='http://www.caribbean360.com/2011/04/'> April 2011 &nbsp;(291)</option>
	<option value='http://www.caribbean360.com/2011/03/'> March 2011 &nbsp;(327)</option>
	<option value='http://www.caribbean360.com/2011/02/'> February 2011 &nbsp;(297)</option>
	<option value='http://www.caribbean360.com/2011/01/'> January 2011 &nbsp;(304)</option>
	<option value='http://www.caribbean360.com/2010/12/'> December 2010 &nbsp;(338)</option>
	<option value='http://www.caribbean360.com/2010/11/'> November 2010 &nbsp;(382)</option>
	<option value='http://www.caribbean360.com/2010/10/'> October 2010 &nbsp;(350)</option>
	<option value='http://www.caribbean360.com/2010/09/'> September 2010 &nbsp;(383)</option>
	<option value='http://www.caribbean360.com/2010/08/'> August 2010 &nbsp;(318)</option>
	<option value='http://www.caribbean360.com/2010/07/'> July 2010 &nbsp;(276)</option>
	<option value='http://www.caribbean360.com/2010/06/'> June 2010 &nbsp;(342)</option>
	<option value='http://www.caribbean360.com/2010/05/'> May 2010 &nbsp;(314)</option>
	<option value='http://www.caribbean360.com/2010/04/'> April 2010 &nbsp;(295)</option>
	<option value='http://www.caribbean360.com/2010/03/'> March 2010 &nbsp;(338)</option>
	<option value='http://www.caribbean360.com/2010/02/'> February 2010 &nbsp;(293)</option>
	<option value='http://www.caribbean360.com/2010/01/'> January 2010 &nbsp;(310)</option>
	<option value='http://www.caribbean360.com/2009/12/'> December 2009 &nbsp;(289)</option>
	<option value='http://www.caribbean360.com/2009/11/'> November 2009 &nbsp;(303)</option>
	<option value='http://www.caribbean360.com/2009/10/'> October 2009 &nbsp;(332)</option>
	<option value='http://www.caribbean360.com/2009/09/'> September 2009 &nbsp;(317)</option>
	<option value='http://www.caribbean360.com/2009/08/'> August 2009 &nbsp;(344)</option>
	<option value='http://www.caribbean360.com/2009/07/'> July 2009 &nbsp;(370)</option>
	<option value='http://www.caribbean360.com/2009/06/'> June 2009 &nbsp;(348)</option>
	<option value='http://www.caribbean360.com/2009/05/'> May 2009 &nbsp;(315)</option>
	<option value='http://www.caribbean360.com/2009/04/'> April 2009 &nbsp;(184)</option>
	<option value='http://www.caribbean360.com/2009/03/'> March 2009 &nbsp;(123)</option>
	<option value='http://www.caribbean360.com/2009/02/'> February 2009 &nbsp;(112)</option>
	<option value='http://www.caribbean360.com/2009/01/'> January 2009 &nbsp;(113)</option>
	<option value='http://www.caribbean360.com/2008/12/'> December 2008 &nbsp;(121)</option>
	<option value='http://www.caribbean360.com/2008/11/'> November 2008 &nbsp;(111)</option>
	<option value='http://www.caribbean360.com/2008/10/'> October 2008 &nbsp;(143)</option>
	<option value='http://www.caribbean360.com/2008/09/'> September 2008 &nbsp;(114)</option>
	<option value='http://www.caribbean360.com/2008/08/'> August 2008 &nbsp;(129)</option>
	<option value='http://www.caribbean360.com/2008/07/'> July 2008 &nbsp;(114)</option>
	<option value='http://www.caribbean360.com/2008/06/'> June 2008 &nbsp;(118)</option>
	<option value='http://www.caribbean360.com/2008/05/'> May 2008 &nbsp;(127)</option>
	<option value='http://www.caribbean360.com/2008/04/'> April 2008 &nbsp;(123)</option>
	<option value='http://www.caribbean360.com/2008/03/'> March 2008 &nbsp;(113)</option>
	<option value='http://www.caribbean360.com/2008/02/'> February 2008 &nbsp;(136)</option>
	<option value='http://www.caribbean360.com/2008/01/'> January 2008 &nbsp;(128)</option>
	<option value='http://www.caribbean360.com/2007/12/'> December 2007 &nbsp;(82)</option>
	<option value='http://www.caribbean360.com/2007/11/'> November 2007 &nbsp;(116)</option>
	<option value='http://www.caribbean360.com/2007/10/'> October 2007 &nbsp;(114)</option>
	<option value='http://www.caribbean360.com/2007/09/'> September 2007 &nbsp;(96)</option>
	<option value='http://www.caribbean360.com/2007/08/'> August 2007 &nbsp;(145)</option>
	<option value='http://www.caribbean360.com/2007/07/'> July 2007 &nbsp;(120)</option>
	<option value='http://www.caribbean360.com/2007/06/'> June 2007 &nbsp;(129)</option>
	<option value='http://www.caribbean360.com/2007/05/'> May 2007 &nbsp;(108)</option>
	<option value='http://www.caribbean360.com/2007/04/'> April 2007 &nbsp;(147)</option>
	<option value='http://www.caribbean360.com/2007/03/'> March 2007 &nbsp;(115)</option>
	<option value='http://www.caribbean360.com/2007/02/'> February 2007 &nbsp;(70)</option>
	<option value='http://www.caribbean360.com/2007/01/'> January 2007 &nbsp;(85)</option>
	<option value='http://www.caribbean360.com/2006/12/'> December 2006 &nbsp;(83)</option>
	<option value='http://www.caribbean360.com/2006/11/'> November 2006 &nbsp;(97)</option>
	<option value='http://www.caribbean360.com/2006/10/'> October 2006 &nbsp;(92)</option>
	<option value='http://www.caribbean360.com/2006/09/'> September 2006 &nbsp;(123)</option>
	<option value='http://www.caribbean360.com/2006/08/'> August 2006 &nbsp;(177)</option>
	<option value='http://www.caribbean360.com/2006/07/'> July 2006 &nbsp;(150)</option>
	<option value='http://www.caribbean360.com/2006/06/'> June 2006 &nbsp;(176)</option>
	<option value='http://www.caribbean360.com/2006/05/'> May 2006 &nbsp;(192)</option>
	<option value='http://www.caribbean360.com/2006/04/'> April 2006 &nbsp;(111)</option>
	<option value='http://www.caribbean360.com/2006/03/'> March 2006 &nbsp;(109)</option>
	<option value='http://www.caribbean360.com/2006/02/'> February 2006 &nbsp;(86)</option>
	<option value='http://www.caribbean360.com/2006/01/'> January 2006 &nbsp;(133)</option>
	<option value='http://www.caribbean360.com/2005/12/'> December 2005 &nbsp;(86)</option>
	<option value='http://www.caribbean360.com/2005/11/'> November 2005 &nbsp;(132)</option>
	<option value='http://www.caribbean360.com/2005/10/'> October 2005 &nbsp;(81)</option>
	<option value='http://www.caribbean360.com/2005/09/'> September 2005 &nbsp;(58)</option>
	<option value='http://www.caribbean360.com/2005/08/'> August 2005 &nbsp;(59)</option>
	<option value='http://www.caribbean360.com/2005/07/'> July 2005 &nbsp;(98)</option>
	<option value='http://www.caribbean360.com/2005/06/'> June 2005 &nbsp;(235)</option>
	<option value='http://www.caribbean360.com/2005/05/'> May 2005 &nbsp;(20)</option>
				</select>
				<noscript><input type="submit" value="Go" /></noscript>
			</div>

			<div class='recent-excerpt-wrap'>
				<form action="http://www.caribbean360.com/" method="get">
					<select  name='cat' id='catdrop' class='postform'  onchange='return this.form.submit()'>
	<option value='-1'>Select a Category</option>
	<option class="level-0" value="64">Anguilla News&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="43">Antigua News&nbsp;&nbsp;(435)</option>
	<option class="level-0" value="57">Aruba News&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="53">Bahamas News&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="39">Barbados News&nbsp;&nbsp;(1,083)</option>
	<option class="level-0" value="50">Belize News&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="54">Bermuda News&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="61">British Virgin Islands News&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="7">Business&nbsp;&nbsp;(3,700)</option>
	<option class="level-0" value="38">Caribbean Hurricane Centre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="55">Cayman Islands News&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="881">Celebrity&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="51">Cuba News&nbsp;&nbsp;(321)</option>
	<option class="level-0" value="66">Curacao News&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="46">Dominica News&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="52">Dominican Republic News&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="73">Entertainment&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="48">Grenada News&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="60">Guadeloupe News&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="42">Guyana News&nbsp;&nbsp;(563)</option>
	<option class="level-0" value="49">Haiti News&nbsp;&nbsp;(412)</option>
	<option class="level-0" value="40">Jamaica News&nbsp;&nbsp;(1,442)</option>
	<option class="level-0" value="87">Lifestyle&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="59">Martinique News&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="65">Montserrat News&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="2">News&nbsp;&nbsp;(11,553)</option>
	<option class="level-0" value="9">Opinion&nbsp;&nbsp;(688)</option>
	<option class="level-0" value="37">PR360&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="58">Puerto Rico News&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="101">Sponsored Content&nbsp;&nbsp;(238)</option>
	<option class="level-0" value="1">Sports&nbsp;&nbsp;(1,080)</option>
	<option class="level-0" value="56">St Kitts and Nevis News&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="44">St Lucia News&nbsp;&nbsp;(418)</option>
	<option class="level-0" value="63">St Martin News&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="47">St Vincent News&nbsp;&nbsp;(266)</option>
	<option class="level-0" value="14">Travel&nbsp;&nbsp;(1,367)</option>
	<option class="level-0" value="41">Trinidad and Tobago News&nbsp;&nbsp;(1,152)</option>
	<option class="level-0" value="10">Tropical Systems&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="67">Turks and Caicos News&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="62">US Virgin Islands News&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="45">Venezuela News&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="72">Video Pick&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="752">Watch&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="8">Weather&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="74">World&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="750">Zika Virus&nbsp;&nbsp;(91)</option>
</select>
					<noscript><input type="submit" value="Go" /></noscript>
				</form>
			</div>

							<div class='recent-excerpt-wrap'>
					<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
						<option value="">Select a Tag</option>
												<option value='http://www.caribbean360.com/tag/metered/'>metered (5984)</option><option value='http://www.caribbean360.com/tag/featured/'>featured (911)</option><option value='http://www.caribbean360.com/tag/caribbean/'>Caribbean (98)</option><option value='http://www.caribbean360.com/tag/trinidad-and-tobago/'>Trinidad and Tobago (33)</option><option value='http://www.caribbean360.com/tag/kamla-persad-bissessar/'>Kamla Persad-Bissessar (27)</option><option value='http://www.caribbean360.com/tag/marlon-samuels/'>Marlon Samuels (26)</option><option value='http://www.caribbean360.com/tag/united-states/'>United States (23)</option><option value='http://www.caribbean360.com/tag/jamaica/'>Jamaica (21)</option><option value='http://www.caribbean360.com/tag/barack-obama/'>Barack Obama (19)</option><option value='http://www.caribbean360.com/tag/caribbean-community/'>Caribbean Community (18)</option><option value='http://www.caribbean360.com/tag/cuba/'>Cuba (18)</option><option value='http://www.caribbean360.com/tag/saint-lucia/'>Saint Lucia (16)</option><option value='http://www.caribbean360.com/tag/west-indies-cricket-board/'>West Indies Cricket Board (15)</option><option value='http://www.caribbean360.com/tag/rihanna/'>Rihanna (15)</option><option value='http://www.caribbean360.com/tag/jason-holder/'>Jason Holder (15)</option><option value='http://www.caribbean360.com/tag/hurricane-matthew/'>Hurricane Matthew (15)</option><option value='http://www.caribbean360.com/tag/ebola-virus-disease/'>Ebola virus disease (14)</option><option value='http://www.caribbean360.com/tag/barbados/'>Barbados (14)</option><option value='http://www.caribbean360.com/tag/chris-gayle/'>Chris Gayle (13)</option><option value='http://www.caribbean360.com/tag/haiti/'>Haiti (12)</option><option value='http://www.caribbean360.com/tag/saint-vincent-and-the-grenadines/'>Saint Vincent and the Grenadines (11)</option><option value='http://www.caribbean360.com/tag/world-health-organization/'>World Health Organization (11)</option><option value='http://www.caribbean360.com/tag/university-of-the-west-indies/'>University of the West Indies (11)</option><option value='http://www.caribbean360.com/tag/darren-sammy/'>Darren Sammy (11)</option><option value='http://www.caribbean360.com/tag/keith-rowley/'>Keith Rowley (11)</option><option value='http://www.caribbean360.com/tag/lendl-simmons/'>Lendl Simmons (11)</option><option value='http://www.caribbean360.com/tag/zika/'>Zika (11)</option><option value='http://www.caribbean360.com/tag/anand-ramlogan/'>Anand Ramlogan (10)</option><option value='http://www.caribbean360.com/tag/ralph-gonsalves/'>Ralph Gonsalves (9)</option><option value='http://www.caribbean360.com/tag/caribbean-court-of-justice/'>Caribbean Court of Justice (9)</option><option value='http://www.caribbean360.com/tag/test-cricket/'>Test cricket (9)</option><option value='http://www.caribbean360.com/tag/organisation-of-eastern-caribbean-states/'>Organisation of Eastern Caribbean States (8)</option><option value='http://www.caribbean360.com/tag/chikungunya/'>Chikungunya (8)</option><option value='http://www.caribbean360.com/tag/michel-martelly/'>Michel Martelly (8)</option><option value='http://www.caribbean360.com/tag/south-africa/'>South Africa (8)</option><option value='http://www.caribbean360.com/tag/west-indies-cricket-team/'>West Indies cricket team (8)</option><option value='http://www.caribbean360.com/tag/dominica/'>Dominica (8)</option><option value='http://www.caribbean360.com/tag/liat/'>LIAT (7)</option><option value='http://www.caribbean360.com/tag/european-union/'>European Union (7)</option><option value='http://www.caribbean360.com/tag/ab-de-villiers/'>AB de Villiers (7)</option><option value='http://www.caribbean360.com/tag/darren-bravo/'>Darren Bravo (7)</option><option value='http://www.caribbean360.com/tag/port-of-spain/'>Port of Spain (7)</option><option value='http://www.caribbean360.com/tag/denzil-douglas/'>Denzil Douglas (7)</option><option value='http://www.caribbean360.com/tag/saint-kitts/'>Saint Kitts (7)</option><option value='http://www.caribbean360.com/tag/united-nations/'>United Nations (6)</option><option value='http://www.caribbean360.com/tag/freundel-stuart/'>Freundel Stuart (6)</option><option value='http://www.caribbean360.com/tag/portia-simpson-miller/'>Portia Simpson-Miller (6)</option><option value='http://www.caribbean360.com/tag/fidel-castro/'>Fidel Castro (6)</option><option value='http://www.caribbean360.com/tag/dwayne-bravo/'>Dwayne Bravo (6)</option><option value='http://www.caribbean360.com/tag/federal-aviation-administration/'>Federal Aviation Administration (5)</option>					</select>
					<noscript><input type="submit" value="Go" /></noscript>
				</div>
			
		</div>

	</div>

</div></div></section><section id="text-16" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.caribbean360.com/www/delivery/...'
  * to
  *   'https://ads.caribbean360.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.caribbean360.com/www/delivery/ajs.php':'http://ads.caribbean360.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=27");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.caribbean360.com/www/delivery/ck.php?n=ab477c68&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.caribbean360.com/www/delivery/avw.php?zoneid=27&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab477c68' border='0' alt='' /></a></noscript></div>
		</div></section><section id="text-17" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><span style="display: block !important; width: 320px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:00000.7.78954&bannertypeclick=wu_clean2day" title="Bridgetown, Barbados Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_metric_cond&airportcode=TBPB&ForcedCity=Bridgetown&ForcedState=Barbados&wmo=78954&language=EN" alt="Find more about Weather in Bridgetown, BR" width="300" /></a><br><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:00000.7.78954&bannertypeclick=wu_clean2day" title="Get latest Weather Forecast updates" style="font-family: sans-serif; font-size: 12px" target="_blank">Click for weather forecast</a></span></div>
		</div></section><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.caribbean360.com/www/delivery/...'
  * to
  *   'https://ads.caribbean360.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.caribbean360.com/www/delivery/ajs.php':'http://ads.caribbean360.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.caribbean360.com/www/delivery/ck.php?n=a68e744f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.caribbean360.com/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a68e744f' border='0' alt='' /></a></noscript>
</div>
		</div></section><section id="socialicons-widget-3" class="widget socialicons"><div class="widget-wrap"><h2 class="widget-title widgettitle">Connect with Caribbean360</h2><div class="textwidget">
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="http://www.caribbean360.com/feed/">
		<i class="fa fa-rss"></i>
	</a>

			<a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/Caribbean360">
			<i class="fa fa-twitter"></i>
		</a>
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://ww.facebook.com/Caribbean360">
			<i class="fa fa-facebook"></i>
		</a>
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/+Caribbean360Media?rel=author">
			<i class="fa fa-google-plus"></i>
		</a>
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/company/caribbean360">
			<i class="fa fa-linkedin"></i>
		</a>
	
	
	
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon youtube" rel="external" title="Connect on Youtube" href="http://www.youtube.com/Caribbean360TV">
			<i class="fa fa-youtube-play"></i>
		</a>
	
	
	
	
	
</div></div></div></section>				</aside><!-- END SIDEBAR-WIDE TOP (.sidebar-wide-top) -->

				
			</div><!-- END SECONDARY CONTENT AREA (#secondary) -->


		</div><!-- .site-inner-wrap -->

		</div><!-- END INNER SITE CONTAINER (.site-inner) -->

				<!-- ABOVE FOOTER BANNER -->
		<div class="banner-ad ad-above-footer" style="background-color:#fafafa">
			<div class="wrap">
				<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.caribbean360.com/www/delivery/...'
  * to
  *   'https://ads.caribbean360.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.caribbean360.com/www/delivery/ajs.php':'http://ads.caribbean360.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=71");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.caribbean360.com/www/delivery/ck.php?n=ac6aef6c&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.caribbean360.com/www/delivery/avw.php?zoneid=71&cb=INSERT_RANDOM_NUMBER_HERE&n=ac6aef6c' border='0' alt='' /></a></noscript>
			</div>
		</div>
	
		
					<!-- FOOTER WIDGETS (#footer-widgets) -->
			<div id="footer-widgets">

				<div class="wrap">

					<div class="row">

						<!-- FOOTER WIDGETS LEFT (.footer-widgets-left) -->
						<aside class="sidebar col-md-4 footer-widgets-left" role="complementary">
							<section id="pages-4" class="widget widget_pages"><div class="widget-wrap"><h2 class="widget-title widgettitle">Caribbean360</h2>		<ul>
			<li class="page_item page-item-1107245"><a href="http://www.caribbean360.com/about-us/">About Us</a></li>
<li class="page_item page-item-1122134"><a href="http://www.caribbean360.com/account-profile-2/">account-profile</a></li>
<li class="page_item page-item-1108423"><a href="http://www.caribbean360.com/advertise/">Advertise</a></li>
<li class="page_item page-item-1134127"><a href="http://www.caribbean360.com/caribbean360-refund-policy/">Caribbean360 Refund Policy</a></li>
<li class="page_item page-item-1112641"><a href="http://www.caribbean360.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1128334"><a href="http://www.caribbean360.com/cookie-policy/">Cookie Policy</a></li>
<li class="page_item page-item-1117895"><a href="http://www.caribbean360.com/subscribe/">Digital Memberships</a></li>
<li class="page_item page-item-1122132"><a href="http://www.caribbean360.com/min-2/">min</a></li>
<li class="page_item page-item-1122135"><a href="http://www.caribbean360.com/post-an-ad-2/">Post an Ad</a></li>
<li class="page_item page-item-1107248"><a href="http://www.caribbean360.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1107459"><a href="http://www.caribbean360.com/site-map/">Site Map</a></li>
<li class="page_item page-item-1107250"><a href="http://www.caribbean360.com/press-releases-pr360/">Sponsored Content</a></li>
<li class="page_item page-item-1116880"><a href="http://www.caribbean360.com/subscribe-to-our-mailing-list/">Subscribe to our newsletters</a></li>
<li class="page_item page-item-1122133"><a href="http://www.caribbean360.com/unsupported-2/">unsupported</a></li>
		</ul>
		</div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-left) -->

						<!-- FOOTER WIDGETS CENTER (.footer-widgets-center) -->
						<aside class="sidebar col-md-4 footer-widgets-center" role="complementary">
									<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h2 class="widget-title widgettitle">Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.caribbean360.com/news/opposition-parliamentarian-seeks-make-history-first-female-elected-party-leader-bahamas">Opposition Parliamentarian Seeks to Make History as First Female Elected Party Leader in the Bahamas</a>
						</li>
					<li>
				<a href="http://www.caribbean360.com/news/young-artists-get-passionate-renewable-energy">Young Artists Get Passionate About Renewable Energy</a>
						</li>
					<li>
				<a href="http://www.caribbean360.com/news/former-trinidad-tobago-attorney-general-arrested">Former Trinidad and Tobago Attorney General Arrested</a>
						</li>
					<li>
				<a href="http://www.caribbean360.com/news/barbados-trade-union-calls-boycott-american-warehouse-store">Barbados Trade Union Calls for Boycott of American Warehouse Store</a>
						</li>
					<li>
				<a href="http://www.caribbean360.com/news/barbados-china-reach-reciprocal-visa-waiver-agreement">Barbados and China Reach Reciprocal Visa Waiver Agreement</a>
						</li>
				</ul>
		</div></section>								</aside><!-- END FOOTER WIDGET CENTER (.footer-widgets-center) -->

						<!-- FOOTER WIDGETS RIGHT (.footer-widgets-right) -->
						<aside class="sidebar col-md-4 footer-widgets-right" role="complementary">
							<section id="alexa-traffic-2" class="widget alexa-traffic"><div class="widget-wrap"><h2 class="widget-title widgettitle">Alexa Site Ranking</h2><a href="http://www.alexa.com/siteinfo/http://www.caribbean360.com"><script type="text/javascript" src="http://xslt.alexa.com/site_stats/js/s/a?url=http://www.caribbean360.com"></script></a></div></section>						</aside><!-- END FOOTER WIDGETS LEFT (.footer-widgets-right) -->

					</div><!-- .row -->

				</div><!-- END .wrap -->

			</div><!-- END FOOTER WIDGETS (#footer-widgets) -->
		
		<!-- SITE FOOTER (.site-footer) -->
		<footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="wrap">

										
<div class="subicons site-icons">

	<a data-toggle="tooltip" data-placement="bottom" class="subicon rss" rel="external" title="RSS Feed" href="http://www.caribbean360.com/feed/">
		<i class="fa fa-rss"></i>
	</a>

			<a data-toggle="tooltip" data-placement="bottom" class="subicon twitter" rel="external" title="Connect on Twitter" href="http://www.twitter.com/Caribbean360">
			<i class="fa fa-twitter"></i>
		</a>
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon facebook" rel="external" title="Connect on Facebook" href="http://ww.facebook.com/Caribbean360">
			<i class="fa fa-facebook"></i>
		</a>
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon googleplus" rel="external" title="Connect on Google+" href="https://plus.google.com/+Caribbean360Media?rel=author">
			<i class="fa fa-google-plus"></i>
		</a>
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon linkedin" rel="external" title="Connect on LinkedIn" href="http://www.linkedin.com/company/caribbean360">
			<i class="fa fa-linkedin"></i>
		</a>
	
	
	
	
			<a data-toggle="tooltip" data-placement="bottom" class="subicon youtube" rel="external" title="Connect on Youtube" href="http://www.youtube.com/Caribbean360TV">
			<i class="fa fa-youtube-play"></i>
		</a>
	
	
	
	
	
</div>					
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/85fj1aEsk002l", domain:"caribbean360.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/85fj1aEsk002l" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  				

<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('bqkt_gm2ir5iTyacwqm_6r');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END Tynt Script -->

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1503524516543892']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503524516543892&ev=NoScript" /></noscript>

<div class="site-info">
					&copy;  2017 Caribbean360.
				</div><!-- .site-info -->

			</div><!-- .wrap -->

		</footer><!-- END SITE FOOTER (.site-footer) -->

	</div><!-- END OUTER SITE CONTAINER (.site-container) -->

	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'caribbean360';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '65885116'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>

<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-includes/js/comment-reply.min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/js/bootstrap.min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-includes/js/jquery/ui/effect.min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.infinitescroll.min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/js/manual-trigger.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/js/jquery.isotope.sloppy-masonry.min.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/js/functions.js?x23406'></script>
<script type='text/javascript' src='http://d15h3ts9pue03r.cloudfront.net/wp-includes/js/wp-embed.min.js?x23406'></script>

	<!-- Infinite Scroll + Isotope JS -->
	<script>
		jQuery(window).load(function(){

			var $container = jQuery('.article-container');

			$container.imagesLoaded(function(){
				$container.isotope({
 					layoutMode: 'fitRows',
 					itemSelector : 'article',
				});
			});

			jQuery('.cat-filter a').click(function(){
  				var selector = jQuery(this).attr('data-filter');
  				$container.isotope({ filter: selector });
				return false;
			});

			var $optionSets = jQuery('.option-set'),
			$optionLinks = $optionSets.find('a'); 
			$optionLinks.click(function(){
				var $this = jQuery(this);
				if ( $this.hasClass('selected') ) {
					return false;
				}
				var $optionSet = $this.parents('.option-set');
				$optionSet.find('.selected').removeClass('selected');
				$this.addClass('selected'); 
			});

			$container.infinitescroll({
				nextSelector: "#next-posts a",
				navSelector: "#next-posts a",
				itemSelector: ".post",
				contentSelector: ".article-container",
				behavior: "twitter",
				loading: {
					img: "http://d15h3ts9pue03r.cloudfront.net/wp-content/themes/wp-prosperity/images/loader.gif?x23406",
					msgText: "Loading More Entries",
					finishedMsg: "All Entries Loaded."
				},
			},

			function( newElements ) {
				var $newElems = jQuery(newElements).css({ opacity: 0 });
				$newElems.imagesLoaded(function(){
					// show elems now they're ready
					$newElems.animate({ opacity: 1 });
					$container.isotope( 'appended', jQuery( $newElems ) );
				});
			});
				});
	</script>

<!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.1.7 - http://optinmonster.com/ -->
<div id="om-ngsvaho2oq-footer" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-sleek-styles">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</style><div id="om-footer-sleek-optin" class="om-footer-sleek om-clearfix om-theme-sleek "><div id="om-footer-sleek-body" style="background-color: #0b8a15"><div id="om-footer-sleek-optin-title" data-om-action="editable" data-om-field="title" style="color:#fff;font-family:Helvetica;font-size:18px;"><h3><span style="color:#FFFFFF;">Like Caribbean360 news? Join 35,000+ who get daily email updates.</span></h3>
</div><span id="om-footer-sleek-form" class="om-has-name-email" data-om-target="#om-footer-sleek-form"><input id="om-footer-sleek-optin-name" type="text" value="" data-om-action="selectable" data-om-target="#optin-monster-field-name_field" placeholder="Full Name" style="color:#484848;font-family:Open Sans;" /><input id="om-footer-sleek-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Email Address" style="color:#484848;font-family:Open Sans;" /><input id="om-footer-sleek-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign Up" style="color:#050000;background-color:#ffc70d;border-color:#ffc70d;font-family:Oswald;" /></span><a href="#" class="om-close" title="Close">&times;</a></div><input type="email" name="email" value="" class="om-helper-field" /><input type="text" name="website" value="" class="om-helper-field" /></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google: {families: ['Open+Sans%7COswald']}});});</script></div>
<script type="text/javascript">var ngsvaho2oq_footer, omo = {"id":1118347,"optin":"ngsvaho2oq-footer","campaign":"Email Footer Subscriptions (Desktop)","clones":[""],"hash":"ngsvaho2oq-footer","optin_js":"ngsvaho2oq_footer","type":"footer","theme":"sleek","cookie":30,"delay":10000,"second":0,"exit":false,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"http:\/\/www.caribbean360.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":1143023,"preloader":"http:\/\/www.caribbean360.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions."}; ngsvaho2oq_footer = new OptinMonster(); ngsvaho2oq_footer.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--><!-- / OptinMonster WordPress plugin. -->
<!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.1.7 - http://optinmonster.com/ -->
<div id="om-bj2oaymziu-canvas" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-whiteboard-styles">.optin-monster-success-message {font-size: 21px;font-family: "HelveticaNeue-Light", "Helvetica Neue Light", "Helvetica Neue", Helvetica, Arial, "Lucida Grande", sans-serif;color: #282828;font-weight: 300;text-align: center;margin: 0 auto;}.optin-monster-success-overlay .om-success-close {font-size: 32px !important;font-family: "HelveticaNeue-Light", "Helvetica Neue Light", "Helvetica Neue", Helvetica, Arial, "Lucida Grande", sans-serif !important;color: #282828 !important;font-weight: 300 !important;position: absolute !important;top: 0px !important;right: 10px !important;background: none !important;text-decoration: none !important;width: auto !important;height: auto !important;display: block !important;line-height: 32px !important;padding: 0 !important;}.om-helper-field {display: none !important;visibility: hidden !important;opacity: 0 !important;height: 0 !important;line-height: 0 !important;}html div#om-bj2oaymziu-canvas * {box-sizing:border-box;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;}html div#om-bj2oaymziu-canvas {background:none;border:0;border-radius:0;-webkit-border-radius:0;-moz-border-radius:0;float:none;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;height:auto;letter-spacing:normal;outline:none;position:static;text-decoration:none;text-indent:0;text-shadow:none;text-transform:none;width:auto;visibility:visible;overflow:visible;margin:0;padding:0;line-height:1;box-sizing:border-box;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-webkit-box-shadow:none;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;-webkit-appearance:none;}html div#om-bj2oaymziu-canvas {background: rgb(0, 0, 0);background: rgba(0, 0, 0, .7);font-family: helvetica,arial,sans-serif;-moz-osx-font-smoothing: grayscale;-webkit-font-smoothing: antialiased;line-height: 1;width: 100%;height: 100%;}html div#om-bj2oaymziu-canvas .om-clearfix {clear: both;}html div#om-bj2oaymziu-canvas .om-clearfix:after {clear: both;content: ".";display: block;height: 0;line-height: 0;overflow: auto;visibility: hidden;zoom: 1;}html div#om-bj2oaymziu-canvas #om-canvas-whiteboard-optin {background: #fff;display: none;position: absolute;top: 50%;left: 50%;width: 700px;height: 350px;}html div#om-bj2oaymziu-canvas #om-canvas-whiteboard-optin-wrap {position: relative;height: 100%;padding: 20px;}html div#om-bj2oaymziu-canvas .om-close {position: absolute;top: -19px;right: -19px;text-decoration: none !important;display: block;width: 35px;height: 35px;background: transparent url(http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/optin-monster/assets/css/images/close.png?x23406) no-repeat scroll 0 0 !important;z-index: 321;}@media (max-width: 700px) {html div#om-bj2oaymziu-canvas[style] {position: absolute !important;}html div#om-bj2oaymziu-canvas #om-canvas-whiteboard-optin[style] {width: 100%;position: relative;top: 30px !important;}html div#om-bj2oaymziu-canvas #om-canvas-whiteboard-optin-wrap {padding: 10px;}}@media only screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and (min-resolution: 192dpi),only screen and (min-resolution: 2dppx) {html div#om-bj2oaymziu-canvas .om-close {background-image: url("http://d15h3ts9pue03r.cloudfront.net/wp-content/plugins/optin-monster/assets/css/images/close@2x.png?x23406") !important;background-size: 35px 35px !important;}}</style><div id="om-canvas-whiteboard-optin" class="om-canvas-whiteboard om-clearfix om-theme-whiteboard" style="width: 900px; height: 600px;" ><div id="om-canvas-whiteboard-optin-wrap" class="om-clearfix"><div id="om-canvas-whiteboard-optin-content"><div class="optin_custom_html_applied"><!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ads.caribbean360.com/www/delivery/...'
  * to
  *   'https://ads.caribbean360.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.caribbean360.com/www/delivery/ajs.php':'http://ads.caribbean360.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=75");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.caribbean360.com/www/delivery/ck.php?n=a98f5ea3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.caribbean360.com/www/delivery/avw.php?zoneid=75&cb=INSERT_RANDOM_NUMBER_HERE&n=a98f5ea3' border='0' alt='' /></a></noscript></div></div><a href="#" class="om-close" title="Close"></a></div><input type="email" name="email" value="" class="om-helper-field" /><input type="text" name="website" value="" class="om-helper-field" /></div><script type="text/javascript">jQuery(document).ready(function($){});</script></div>
<script type="text/javascript">var bj2oaymziu_canvas, omo = {"id":1124406,"optin":"bj2oaymziu-canvas","campaign":"Crane Resort Native Ad Overlay","clones":[""],"hash":"bj2oaymziu-canvas","optin_js":"bj2oaymziu_canvas","type":"canvas","theme":"whiteboard","cookie":1,"delay":0,"second":0,"exit":0,"redirect":"","redirect_pass":false,"custom":true,"test":false,"global_cookie":0,"preview":false,"ajax":"http:\/\/www.caribbean360.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":1143023,"preloader":"http:\/\/www.caribbean360.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":false,"exit_sensitivity":20}; bj2oaymziu_canvas = new OptinMonster(); bj2oaymziu_canvas.init(omo);</script>
<!-- / OptinMonster WordPress plugin. -->
<script>jQuery(document).ready(function($) {});</script><div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.caribbean360.com/news/barbados-trade-union-calls-boycott-american-warehouse-store" title="Barbados Trade Union Calls for Boycott of American Warehouse Store" class="upprev_thumbnail" rel="Former Trinidad and Tobago Attorney General Arrested"><img width="48" height="32" src="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/cost-u-less.jpg?x23406" class="iworks_upprev_thumb wp-post-image" alt="" title="Barbados Trade Union Calls for Boycott of American Warehouse Store" srcset="http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/cost-u-less.jpg?x23406 740w, http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/cost-u-less-300x200.jpg?x23406 300w, http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/cost-u-less-400x266.jpg?x23406 400w, http://d15h3ts9pue03r.cloudfront.net/wp-content/uploads/2017/08/cost-u-less-700x450.jpg?x23406 700w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="http://www.caribbean360.com/news/barbados-trade-union-calls-boycott-american-warehouse-store" rel="Former Trinidad and Tobago Attorney General Arrested">Barbados Trade Union Calls for Boycott of American Warehouse Store</a></h5><p></p></div><a id="upprev_close" href="#" rel="close">Close</a></div>
	<div id="backtotop"><span class="genericon genericon-collapse"></span></div>

</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via d15h3ts9pue03r.cloudfront.net

 Served from: www.caribbean360.com @ 2017-08-30 14:56:35 by W3 Total Cache -->